The Gathering

forum
It is currently 20 Aug 2019, 02:50

All times are UTC + 1 hour




Post new topic Reply to topic  [ 112 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6
Author Message
PostPosted: 07 Aug 2007, 11:50 
Offline
Always
Always
User avatar

Joined: 09 Aug 2002, 12:08
Posts: 29676
Location: Tokos Fun Park
I don't know.

Maybe the greek community should find a website and forum of our own. This was more than a forum for the majority of the greek users,but we forgot that we were just visitors,and now it's too late.

_________________
you own me...

Image
Image


Top
 Profile  
Reply with quote  
PostPosted: 07 Aug 2007, 12:00 
Offline
Always
Always
User avatar

Joined: 15 Dec 2002, 22:06
Posts: 6465
Location: Lyon, France
I don't think the lack of speed is justified by the massive (greek or whatever) database.

except the server origin, there may be something else which slows the forum...


Top
 Profile  
Reply with quote  
PostPosted: 07 Aug 2007, 12:08 
Offline
Always
Always
User avatar

Joined: 09 Aug 2002, 12:08
Posts: 29676
Location: Tokos Fun Park
It's silly to think that the database is the reason of the problem :lol: :lol: :lol:

By saying it's too late for the greek community i meant that we forgot we were just visitors,and now we're losing our database.

_________________
you own me...

Image
Image


Top
 Profile  
Reply with quote  
PostPosted: 07 Aug 2007, 14:25 
Offline
moderator
moderator
User avatar

Joined: 12 Oct 2001, 01:00
Posts: 6683
Location: Deventer!!! [NL]
Well face it.
with old forum and database = slow
new forum + database = slow

and I know it's a shame to delete some stuffs but actually, no one is reading the posts that are burried 10 pages down and that are 3 years old...

_________________
Maybe i'm paranoid, yeah that's my problem
You almost have to be when you look like me


Top
 Profile  
Reply with quote  
PostPosted: 07 Aug 2007, 14:43 
Offline
moderator
moderator
User avatar

Joined: 11 Oct 2001, 01:00
Posts: 783
Location: Paris - France
Burn wrote:
old forum and database = slow
new forum + database = slow

new forum + empty database = good (during the tests)


Top
 Profile  
Reply with quote  
PostPosted: 07 Aug 2007, 15:00 
Offline
Always
Always
User avatar

Joined: 15 Dec 2002, 22:06
Posts: 6465
Location: Lyon, France
that's true.

so... the main problem comes from the database I guess.

I still think it's not about the quantity... What about the specificity of the database then?


Top
 Profile  
Reply with quote  
PostPosted: 07 Aug 2007, 15:27 
Offline
Always
Always
User avatar

Joined: 09 Aug 2002, 12:08
Posts: 29676
Location: Tokos Fun Park
pince wrote:
Burn wrote:
old forum and database = slow
new forum + database = slow

new forum + empty database = good (during the tests)

not so true. the same speed problems were without database,and with database. when it freezes and takes about an hour to get to where you clicked.

_________________
you own me...

Image
Image


Top
 Profile  
Reply with quote  
PostPosted: 08 Aug 2007, 07:43 
Offline
Always
Always
User avatar

Joined: 28 Oct 2002, 20:53
Posts: 4440
Location: Fermo (FM) - Italy
Problems with the forum again.

In addition to the fact that - as everyone knows - the forum works slow, the buttoms QUOTE and DELETE and EDIT do not appear in each post.

I have Internet Explorer as browser.
Someone told me they can see the buttoms with Mozilla or Firefox, but - if this is the case - I cannot change browser only to make the buttoms appear.

If I'm not wrong, this hosting platform is the same as surrealm.net forum. Well, I write also there and the buttoms appear.


Just to signal you my problems, and to join people with the same.

Monica

_________________
...penso che
ho di nuovo i brividi
e mi lascio prendere
da domande inutili....
____________
BAUSTELLE


Top
 Profile  
Reply with quote  
PostPosted: 08 Aug 2007, 08:53 
Offline
Always
Always
User avatar

Joined: 15 Dec 2002, 22:06
Posts: 6465
Location: Lyon, France
Same for everyone. but today, it is really the worse I think ... actually iit's so irregular.

here is Martijn's quote from this morning in "new Forum" topic....

Quote:
I'm currently in discussion with the company (where I host website and forum) about the database connection problems. They say that the server is okay, but that there are lot's of database requests.

To reduce the number of database requests the most intentive items (search, and Google/Yahoo spiders) are disabled, as well as some other handy but additional features (who is online list, extra buttons). These items are temporairly (1-2 days) disabled, but will return as soon as possible. And nearly all spam registrations are now blocked.

Running a minimal forum (most features disabled) should reduce the server loads. And besides this it makes it easier to trace the IP's or forum functions who are (still) using too much and causing the forum to crash. If the forum still crashed it's not the size of database itself or number of visitors, but then it should be caused by a too crowded server (which they deny), a wrong configuration (of server or contact to server) or corupted data in database.


we just have to wait then...

and at the moment I'm writing the message, It works fine. eheh.


Top
 Profile  
Reply with quote  
PostPosted: 08 Aug 2007, 09:05 
Offline
moderator
moderator
User avatar

Joined: 11 Oct 2001, 01:00
Posts: 1065
Location: the Netherlands
Eternity wrote:
Problems with the forum again.
In addition to the fact that - as everyone knows - the forum works slow, the buttoms QUOTE and DELETE and EDIT do not appear in each post.

I have Internet Explorer as browser.
Someone told me they can see the buttoms with Mozilla or Firefox, but - if this is the case - I cannot change browser only to make the buttoms appear.

If I'm not wrong, this hosting platform is the same as surrealm.net forum. Well, I write also there and the buttoms appear.

Monica

I see the Quote/Delete/Edit buttons in each post. In which of your posts the buttons are lacking?

_________________
Image
Cycling Colours, a The Gathering fansite http://www.cyclingcolours.nl
news, live photo's, setlists, cd-reviews, interviews, links


Top
 Profile  
Reply with quote  
PostPosted: 08 Aug 2007, 09:18 
Offline
Always
Always
User avatar

Joined: 15 Dec 2002, 22:06
Posts: 6465
Location: Lyon, France
The Quote/Delete/Edit buttons just came back a few minutes ago. just before you posted.

actually this problem appeared around 8, 9 AM to me. now it's over! ^

also, currently, the forum works much better than earlier in the morning.

let's hope it will continue. Thanks.


Top
 Profile  
Reply with quote  
PostPosted: 10 Aug 2007, 10:21 
Offline
King for a day
King for a day

Joined: 29 Oct 2001, 01:00
Posts: 536
Location: Berlin
Martijn wrote:
Eternity wrote:
Problems with the forum again.
In addition to the fact that - as everyone knows - the forum works slow, the buttoms QUOTE and DELETE and EDIT do not appear in each post.

I have Internet Explorer as browser.
Someone told me they can see the buttoms with Mozilla or Firefox, but - if this is the case - I cannot change browser only to make the buttoms appear.

If I'm not wrong, this hosting platform is the same as surrealm.net forum. Well, I write also there and the buttoms appear.

Monica

I see the Quote/Delete/Edit buttons in each post. In which of your posts the buttons are lacking?


I can'T see the eMail-button, I've enabled it , but it doesn't appear for me.

On the other hand much database errors, slow connection, server timeout errors, even
when 4 users browsing the forum!

Greetz


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 112 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group